Slow webhook processing
Incident Report for Connect
Resolved
The backlog of webhooks has now been processed. Webhooks should now continue to be sent at a normal rate.
Posted Mar 30, 2021 - 21:01 BST
Identified
Webhook processing is currently taking longer than usual. The team is investigating and will provide updates here as soon as we have more information.
Posted Mar 30, 2021 - 17:08 BST
This incident affected: Connect UK (Background processing).