Service outage reported [UK]
Incident Report for Connect
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 15:35 GMT
Update
The infrastructure changes have now been completed. The service has remained stable since being restored earlier. We are continuing to monitor performance following our changes.
Posted Nov 19, 2024 - 12:44 GMT
Update
Following some investigation, we will shortly be applying some infrastructure changes in response to this morning's incident. Further updates will follow as this work progresses.
Posted Nov 19, 2024 - 10:56 GMT
Monitoring
Service has now been restored. We will continue to monitor and investigate the cause of this incident.
Posted Nov 19, 2024 - 10:33 GMT
Investigating
We are investigating the Connect service being unavailable.
Posted Nov 19, 2024 - 10:25 GMT
This incident affected: Connect UK (API, Search, Control Centre).