Background task outage
Incident Report for Connect
Resolved
All failed background tasks have now been re-run.
Posted Jan 10, 2020 - 18:17 GMT
Identified
We have detected errors processing some background tasks today between 18:01 - 18:05. The team are investigating and will provide updates here as soon as we have more information.
Posted Jan 10, 2020 - 18:13 GMT
This incident affected: Connect UK (Background processing).