The team identified a problem with disk performance as the cause of this incident. We have upgraded the volume types on the affected nodes and will continue to monitor the platform closely over the next few hours.
Posted Nov 18, 2024 - 15:49 GMT
Update
Performance is now back to normal. We are still investigating the cause of this incident.
Posted Nov 18, 2024 - 11:24 GMT
Investigating
We are investigating reports of Connect running slowly for some users.
Posted Nov 18, 2024 - 10:17 GMT
This incident affected: Connect UK (API, Control Centre).