[UK] Letter generation problem reported
Incident Report for Connect
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 10:52 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 12:30 GMT
Identified
We have identified the issue affecting Date and DateTime field value rendering in generated letters and we are preparing to deploy a fix today or early tomorrow.
Posted Feb 06, 2024 - 08:20 GMT
Update
This issue only affects letters that render Date and DateTime field values. Case and System dates are not affected and will render
Posted Jan 31, 2024 - 11:44 GMT
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 11:28 GMT
Investigating
We are investigating reports of issues with generating letters from templates. We will update here as the investigation progresses.
Posted Jan 31, 2024 - 11:26 GMT
This incident affected: Connect UK (Control Centre).