[UK] Slow background processing

Incident Report for Connect

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 09:10 GMT

Monitoring

There was a delay processing some background tasks. Background tasks are now being processed as normal, however, we will continue to monitor these tasks.
Posted Dec 03, 2023 - 13:58 GMT

Identified

UK Connect background tasks are currently taking longer than usual to process. The team are investigating and will provide updates here as soon as we have more information.
Posted Dec 03, 2023 - 12:44 GMT
This incident affected: Connect UK (Background processing).