Case export background process performance

Incident Report for Connect

Resolved

The backlog of case exports has been processed successfully. We will continue to monitor this process.
Posted Aug 11, 2025 - 12:34 BST

Monitoring

Due to higher than anticipated demand, our background workers that process case exports are currently taking longer than usual. More workers have been created and team will provide any updates here.
Posted Aug 11, 2025 - 10:26 BST
This incident affected: Connect UK (Background processing).